Empty Rich text editor take value from previous entry

My Rich Text editor is empty
empty editor

But In debugger, it shows the value of the previous task’s description.

When I am saving the data from Rich Text Editor, rather than taking an empty value, it is taking the value of the previous description.

Is this bug from plugin side? or Do I need to configure something to resolve this?

Hi @anishgandhi3592 ,
Have you tried resetting the Rich Text editor? You can put it in a group, and reset it just after you save the value for the first time or just before its container(pop-up, group, or FG, etc.) loads. Also check the WFs.
This might help too:

Hi @mahyartech , Thanks for the reply.

Yes. I have tried reset the rich text editor input, reset the group in which rich text editor nested. I reset them before opening that page and even after saving the inputs.

The plugin is also not working for rich text editor.

Hi @anishgandhi3592 at this moment i am running into the same issue. Even after resetting the Rich Text Input the value is still copied from the last value.

Have you been able to resolve this? Or has anybody else? :slight_smile:

1 Like

In short - don’t reference your rich text element’s parent group as a data source.
Details:

1 Like

I am facing the same issue. Did you find the solution to this?

1 Like

Nup. I have dropped using it untill and unless it is necessary.

If I am using it, I don’t place any placeholder and default value.