Error 400 on API workflow


Im trying to received a rest api request form an application but Im getting error:

Status Code: 400 Body: {
“statusCode”: 400,
“message”: “Unrecognized authorization type”

Right now im just detecting the headers, but bubble always replies with this error message. I tried sending the request to another site ( and I got the request correctly. Here is the screenshot from it and the configuration im using on the API workflow. Any ideas?

Did you try without detect header?

Just did it, but I get the same error :frowning:

Do you configure the payload and header yourself? The issue seem to be caused by misformated authorization header. I think that even if you have check the endpoint can be run without authenticaiton, Bubble will try to authenticate it because of the header.

I actually didnt configure it, is a third party service, is there any way to bypass this authorization?

I think you will need support team to have a look at this. You can use Integromat that allow to pass json payload directly to another service for now