Error loading editor

So I bought a bubble app an LEO cad for GTA v RP

then the dev transferred the cad/app to me now when you press edit

Sorry, we are having a temporary issue loading application data. Please try reloading the page in a bit…

https://sparkingrp.bubbleapps.io

bump

really need help

Are you seeing the same error still? If so, you’ll need to file a bug report.

changed

Sorry, I should have specified. Bug reports are filed at bubble.is/bug_report

You’ll need to fill out that form to have the Bubble team look at it.

Also, I clicked the link you shared and it seems to be working fine for me. Can you double check?

It’s the editor. I can’t edit the app.

Also, my friend was able to edit it, but I can’t edit it on my pc? I have no Anti-virus software.

Chrome, Version 67.0.3396.99 (Official Build) (64-bit)

Addons

Gramerly

Filled the bug report almost 8 hours ago,

Also I tried loading the editor on my phone it didn’t load there too

What is the editor URL you are trying to use? Are you getting the same error every time you try to access it?

This topic was automatically closed after 14 days. New replies are no longer allowed.