Favicon only visible on version test

The favicon on my page is only visible on the version test page. Does someone know why this is happening? And when I search for it, I receive this message:

{“statusCode”:404,“message”:“favicon.ico not found”}


Version test:

To confirm, are you on a paid plan? If so, I’d recommend removing the current favicon file, refreshing your editor tab and adding the favicon again. Once you do that, go into Deploy and deploy the specific changes related to the favicon.

(General point: for users not on paid plans: you can still upload a favicon, but it will not display in your app until you’re on a paid plan).

I’m on a paid plan since my custom domain is working. I found the problem, I’ve uploaded my favicon as an SVG. Changed it to a PNG and it worked.

Thank you!


Glad that worked!

Here’s a pretty helpful resource related to the topic of PNG v. SVG favicons.


1 Like


1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.