Forum Academy Marketplace Showcase Pricing Features

Focus Group Issues

Since business opening hours Monday 15 March, App’s have been plagued with a series of “Errors” on Group Focus… e.g. Toggle is not possible,
Where is this going to end?
Developers have better things to be doing than being guinea pigs to Bubble bug fixing

I’m sorry to say that the removal of Toggle as was , is generating so much trouble .
We have a lot of dependency on perferctly working code that uses Toggle which frankly has been vandalised by your “improvement” … Can you not tamper with what worked ?

Now I’m being held hostage by 5 more of these toggle errors in a critical component (reusable plugin ) …

You could have left “Toggle” alone and if you wanted add a new Toggle2 or something … that at least would have made some sense and left legacy code alone

1 Like

Same problem here !

This has already been solved. Toggle isn’t an option anymore for Group Focus. The workflow actions will need to be show/hide.

and what about the loads of Legacy Code that works prior to this so called solution…

Yeah, it’s unfortunate they removed Toggle as an option. I’ve updated my workflows reluctantly - I can’t see why removing the Toggle was a needed “update”. :frowning:

Tbh I’ve always used show/hide. But I can see this being a pain if you had to redo many workflows. I work full time at a software company, and from experience and opinion - most of the time it’s to prepare for another update, or that the feature is related to how behavior is being developed for a new version in correlation to another. :man_shrugging:

Good point! Or there were just a swarm of bug tickets from people who were confused as to how it worked.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.