GoDaddy Domain Problem

Hi guys

There has been posts about this topic but no clear solution to my problem. I’ve set up the domain on Bubble’s side and did the two type A records on GoDaddy’s side but all I’m getting is a blank page when I load the domain

Here are the record entries:

Could someone please help.


I got my domain connected with bubble you don’t connect both you connect one just punch in the top or the bottom and you’ll be good that’s what I did on GoDaddy

I think I punched in just the top one that will do it for you

Okay. I deleted one of the records but the page is still not loading.

In getting this:

Any further advice? Does anyone know what the issue could be?

What do the domain settings say in Bubble (Settings > Domain/Email)? Does it say it’s connected?

Have you deployed your app? The blank page could be because the live version of your app doesn’t have anything yet. Try going to your domain/version-test

The two A records look correct actually (provided you entered in the correct IP provided by Bubble). They’re just separate ones for routing to and

Gaby at Coaching No Code Apps (formerly Coaching Bubble)

Courses & Products, Tutorials, Private Coaching, and High-level Development

Start Learning Today :mortar_board:

Hi @romanmg

This is what it says under Settings > Domain/Email:

I have deployed the app and even the domain/version-test part is blank (only the favicon is coming through).

What else could be the problem?

Thank you so much for your help!


I only tried the index page. The other pages are loading fine - it’s just the index page that comes out blank…

Why does this happen?

I was able to get into your app seems fine now

I’m seeing stuff too:

Thank you. At the end it was a problem with the index page.

Thanks for all the help.

This topic was automatically closed after 70 days. New replies are no longer allowed.