Forum Academy Marketplace Showcase Pricing Features

Group focus wont show up

When I add new group focus and try to display it by hovering or clicking on the specified reference element, the group never shows up. Is that some bug or some trick? Because some focus groups created maybe a year ago are still working but not the new ones!

Is anyone experiencing the same issue like me on group focus?

Any solution!

@emmanuel
@AliFarahat

Try adding on a blank test page with test elements to isolate the issue. If it’s not working in a stripped down environment, then file a bug report. Otherwise, check the offsets in your group focus settings.

2 Likes

Oh I tried to isolate it already in a new app which I thought could fix the “bug” but nothing.

How do I repport a bug btw?

Thanx, I’ve submitted the bug now.

Do you have a workflow set up such as “When [reference element] is clicked --> Element Actions --> Show: GroupFocus”? (I assume you do, but that’s definitely something I’ve missed a few times!)

It still doesn’t work, I m worried no one cares about this bug…

@fayewatson I tried to mimic that as I hade before, so yes I did “show element on click” but still cant display the “groupwithfocus” :confused:

Share a link and maybe others can take a look.

There’s a very simple example of group focus here, with a workflow:

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.