How can I hide the box" bubble/app whithout code" in the header of the template?

Hi everybody,
I have an app from a bubble template. It works fine but I don’t want visitors to see how I builded it. How can I hide the small box " made with bubble no code app?
Settings general but wich box should I click?
( I already tried to install my bubble app on my domain of my one.com website but the server of one.com is not strong enough to run my app.)

So
How can I hide the box" bubble/app whithout code" in the header of the template?
How can I hide bubble in the url

grtz Stijn from Belgium

You are running a dev version with the debugger on

Just remove manually everything after the ? sign in the url and that will get rid of the debugger

You can change the page titles for each page in the editor, on the page element.

I’m not sure what you mean by ‘small box - made with bubble no code app’? I can’t see it on your app, or in your image??

You can’t hide Bubble in the URL as that’s the domain that your app currently lives on.

If you want to change the domain you need to purchase one and the set up your DNS records so that domain points to Bubble’s servers, but you’ve already done that once. Other than that your app will have to use Bubble’s domain.

Thanks
grtz

Thank you adam. I will try
grtz

Hello Adam,
It worked but I still see the small icon of bubble. Can i remove that to?
grtz

Go into Setting > General > Favicon, and change the favicon by uploading yours. Cheers

hey,
thanks for the help
I already installed a favicon but it won’t replace the little B from Bubble. How to get rid of the B icon?


I am not sure why, but that is the place to change the browser favicon. I have just tried it and it works. Probably re-opening your preview, or browser might work?

Yeah that’s the Favicon. It seems to be working fine (see below):

So if you’re not seeing it in your browser it must be a cache issue - try clearing your browser cache and you should see it (or even just refreshing the page might work).

Tahnk you. I had to refresh the browser. Everything is ok now. grtz
Thanks

Thanks for helping
grtz

Hi another question. Is it easy to install a paywall in my workflow when people upload data? Whithin a few months I will need that.
grtz

Hi Adam,
How do I organise my bubble app for a mobile version?
grtz

Hey adam,
I’m still trying to create a subdomain. I made one with godaddy ( immozoekertjessite). I tried to chance the dns in godaddy like bubble told me to but something went wrong. Nothing happend. What is missing?


https://dcc.godaddy.com/manage/immozoekertjessite.be/dns#divDnsManagement

Can you see what is wrong please?
grtz


when I try to create the third an last A record he doesn’t want to.
grtz


or is it my domainname en the dns records in Bubble?

idem. So strange
What do I do wrong?
grtz

I keep on seeing Bubbleapps. IO in the url

try deleting the ‘CNAME- www - @’ record, then you should be able to add the A records.

And make sure it’s an ‘A’ record you’re trying to add (in the pic above you’re adding a CNAME’

hello,
I did and indeed I could install the other records.
What’s that Cname _domainconnect? Do we need that?
grtz