Forum Academy Marketplace Showcase Pricing Features

How do you make an link show an icon instead of text?

Been struggling to do this:

Typically you will have a checkbox for making it an icon. Try re-adding a link and see if the option is available. If not try another browser. If it is still not available, I recommend submitting a bug report to

Remove the style.

1 Like

Could we have the option to show an image instead of text as well?


You can already do this by changing the background style.