Icons not displayed

On the same page, some icons are displayed, some not

the left one does not dispay, the right one does. Same setup

Does somene know what’s going on ?

Hard to say without looking at the editor… some things to try… is it hidden behind another element? Is it set to be visible on page load? Have you tried moving it to another location on the page just to see if it shows up? Have you tried using a different icon? I’m sure those things are obvious, but just food for thought.


Your screenshot says “choose an icon”. Did you select one?

Hi @nicolas_dap

It happened on my side last week, and it was repaired by itself after 2-3 hours.
My first impression was a bad connection or a conflict between plugins.

Confusing, right? Today I learned (or just realized for the first time after probably seeing it dozens of times and blindly dismissing it) that it always says Choose an icon and then shows you the one you have chosen. Oh well… :man_shrugging:

Use a text box with the font awesome tags inside of it. Much much better. You will need to create a free account with them also. If you need to know how to do it, pm me and I’ll send you screenshots when I’m at my office.

This is unfortunately a permanent situation, for some months. The only app with this issue.

1 Like

Same with font awesome tags.
Sometimes it works, sometimes it does not

Have you set up an account with FA, and do you have their code snippet in your pages?

That was due to a community plugin !
To check it, use Preview in mode “Safe - no community plugin”

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.