Input field within groups prevent to run a workflow

Hi guys,

We haven’t worked on our Bubble app for a couple of weeks, but using the live application we experience the following behaviour since a couple of days:

Almost everywhere in our app we use input fields within groups. E.g. in a repeating list, we have a group as a wrapper, an input fields with values within the group. The workflow action is set on the wrapper (e.g. go to detail page). I believe this is a very typical setup and it always worked fine.

Without working on the app it seems like the input fields now “blocks” the mouse click to trigger the workflow. Outside of the input fields the “finger icon” shows up and everything works as expected. However as soon as the mouse is over an (disabled) input fild the standard mouse arrow shows up and nothing is clickable. Same behaviour outside of reapating groups, so I don’t think repeating groups is the issue. We have a mouse over condition on the “Group Wrapper” and this works as expected = it seems like only the workflow action is blocked.

My feeling is that this has someting to do with the new “Opacity” feature?

In addition all settings for “When this input is hovered” → left padding/right padding do not have any effect from one day to another (and everything looks quite messy now).

Any idea? App is used with live & confidential company data, so I unfortunately I can’t share it.

Many thanks in advance and best regards


Try changing the z-index, make the group set in front. Or you might just want to add another group above all elements and make it as the trigger instead.

Thanks for getting back to me so quickly. z-index was the first thing I looked into and the wrapper group is in front and the mouse hover works just fine. Any other idea?

Update: As it turned out the issue occurs only on my computer. Same account on a different computer works fine, on my computer same issue in all browsers (Chrome and Edge). Cache was deleted. I will do further research…but any input is highly appreciated.

This topic was automatically closed after 14 days. New replies are no longer allowed.