Is Anyone Else's App Completely Down?

Filing with the team as well, but our whole app’s down for any workflows. Every action results in a “We’ve run into a temporary bug and can’t complete your request…” message.

I just checked my apps, including login, and they’re working OK.

I also went to your site and tried to create a demo account and got the same error - I’m located in the US. Not sure if some Bubble server clusters are having issues and others aren’t, but my Bubble sites are OK and I did see the same error on the site shown in the screenshot.

Not a good feeling, hope you’re able to resolve it soon and will update to let us know what fixed it for you.

Thanks for the helpful feedback and investigation @sgrassie - definitely frustrating and I’ll certainly post again once this is fixed. We haven’t pushed to live in over a week, so anything causing this is likely coming from Bubble’s side (or potentially a plugin) - so unfortunately we’re in their hands for now.

1 Like

Mine seems fine. And just tested yours quickly and didn’t get any error

Good app/business by the way :+1:

Thanks @gf_wolfer - for both the test and the compliment - we’re still testing in the US and UK and getting errors, but it’s good to know it worked for you. Out of curiosity, were any actions working for you (login/signup, etc) or did you just test as far as the page loading?

Went to a customer’s list of events, went to ‘Book’ a class, created an account (email=aa@a.aa I think) and it seemed to create the account without any error - although I don’t think much happens when the account gets created so hard to know for certain.

Based in Canada if that matters (wouldn’t think so but never know)

That error did not happened to me, but ut happened to my customer yesterday and today, and I do not have any idea of the source of the problem, because I can not replicate the problem, and the error message is ambiguous.
I found the message in the languages section, but I do not know what to do.


This topic was automatically closed after 14 days. New replies are no longer allowed.