Issue synchronizing with Github

I’m getting an error (Issue synchronizing with Github) for each plugin I’ve tried to sync. Has anyone else sync’d with Github recently?


Just pushed an initial sync to github and it worked fine.

Thanks a lot for the reply. Maybe it’s something with my account, but I can’t imagine what it might be. :confused:

Yeah the sync with github gets weird sometimes. There’s a plugin of mine that always creates a new repo instead of updating the existing one when I press sync, so I just gave up.

This is actually the first time I’ve had an issue with sync, and I have nine plug-ins under source control.

To my knowledge, nothing has changed with my Github account, so I’m baffled. It definitely seems like a Bubble bug though, because the initial sync with my last plug-in actually created the repository but didn’t push any commits. Bubble then reported that it created the repository named ”null”. After refreshing the page, though, it had the correct repository name. :confused:

We have received a bug report and we’ll look into it.

This topic was automatically closed after 14 days. New replies are no longer allowed.