Issues with DNS records value

hi everyone,
I am trying to setup a domain name to my bubble app and the DNS records given back are:
Type: ALIAS/ANAME Name: Value:
Type: CNAME Name:www

Am i supposed to get IP address instead of How can i configure my registrar with that?

Thanks a lot


Hi there

I actually had the same question just a few hours prior. I have not figured it out yet unfortunately. It seems that most registrants don’t have a problem with the domain, however godaddy, (My registrar) won’t accept it down the alias record but will for name. Anyways, here’s the link

Thanks @SCEnterprises. i still haven’t found a workaround here.

I am using OVH by the way. is there any OVH bubblers in this forum to help?


I found a way to fix it by deleting my bare domain and setup again the www.domain. I used CNAME www records to setup my DNS. It worked!
Hope this could help others.


Awesome! This worked for me as well. Deleted my domain ( in bubble settings and re-entered it with the format In my google domains settings, I added CNAME record pointing to

Now I still need an A record to setup SSL encryption. Have you done this Sylvain?

Hi @frank2 you dont need to add an A record for google & ssl is already with cloudflare,
might want to try this:

That worked, thank you very much! Just have to ignore the red error message.

1 Like

hello Sylvain ! And for your root domain ? Is it ok with safari and chrome ? Is SSL enabled in your Bubble interface ?

Hi @frank2 @charly , unfortunately i still have issue with my root domain, “server cannot be found” on Safari.
I don’t see SSL enabled in my Bubble interface.
still need some help here… anyone solved this?
thanks a lot

Resolved yesterday, OVH too. Works perfectly today. Here is my solution, :slight_smile:

Hi guys,

On Bubble I have :

with domain name : (because on this thread it was mentionned to use format rather than

on my DNS Zone (OVH provider) I entered CNAME www

On bubble I still have this error message :

Does anyone have an idea?


Did you manage to resolve this? Getting the same issue currently. Works on Chrome but Safari “can’t find the server”

Any help?

This topic was automatically closed after 70 days. New replies are no longer allowed.