My custom domain pointing at my app correctly. however unable to find any DNS record

I am just wondering if my custom domain was bought from local company which is pointing at my app correctly ( i mean when i type my domain it open the correct page). what else do i need to do so bubble find my DNS record? my domain point at namecheap and from there to bubble the two records ALIAS and CNAME records similar to below image

it is running so i guess my configuration is ok. do i have to do anything or just wait?
How is my DNS can not be found and the domain find its way to bubble. can somebody explain please :slightly_smiling_face: now i see four A records in setting i have put the cloudfare records not these four. am i ok? I need to have SSL and sendgrid email.

I was struggling with something like this earlier too. Maybe its the same thing.

When inserting your website domain name in bubble do you have the “www” in front like “” or just “”?

I have it

As soon as I changed mine to mine worked. Try it. See if that works for you too.

i have tried but no it doesn’t work. i guess i just need to wait and see.

Yeah i waited and it is working now. To check i have used website to check dns propagation (there are many just google it)
I have bought domain from local ISP however even my current domain was from godaddy still i put dns (in godaddy account) for there are 5 DNS

And i have add four A records. Two with @ two with www. Free service they provide called Free dns domain.

This topic was automatically closed after 70 days. New replies are no longer allowed.