Missing Data Type

I built a page using a datatype a while ago and today when I went to check something, I couldn’t find the datatype. The page I created works fine - all the data shows up.

Any help on helping me understand what is happening here and where I can find the datatype (table)?

Thank you.

Hi there, @mrnrochester… if the data is showing up on the page, then the data type has to exist. Have you tried refreshing the editor? If you can share a screenshot of your App data tab, I’m guessing we can figure out what’s going on.


Thanks for your quick response. After I posted, we figured out that the menu/submenu was created using OptionSet not DataType. However, the problem that trigged the issue (which is not a database issue) still persists.

We are creating “buttons” using Fontawesome code [fa]…[/fa], it works on the original page but when we tried to recreate the UI using the same method, we can’t seem to recreate it. Here is screen shot for the OptionSet item and the attributes.

Any guesses as to why we can’t recreate the UI (icons don’t show up at all)?

Thank you.