More Xano connector problems :(

Just want to know if you could help me with a few things I am doing in xano.

I have set up list and gets and auths find but am stuck on actions, I cant seem to get it to work and keep getting this error…


This is happening regardless of the ID being passed as number or not.

As you can see, this is pulling number

Hey @pattokane :wave:

Hmm :thinking: That’s a tough one. I haven’t used this plugin but It might be that the endpoint might not need to have the [ ]. Maybe try removing those to see what happens? Or you can do a step by step and show a screenshot of it and maybe we can help more. :blush:

Hey @J805, how are you my friend? How is business going?

I did try what you said but maybe in my frustration I missed one lol I will give it a try again, thanks mate :slight_smile:

1 Like

Good to see you as well. :blush: Business is good. :raised_hands:

Yeah, let me know if that helps or not. :blush:


I think the screen is getting cut off, I can’t see the full video. :blush:


Give me a second :sweat_smile:

[96] is not an integer

What error do you seen when you do t include brackets?


Fuck me! That is all it was LOL

Thank you @jared.gibb <3

1 Like

it worked perfectly LOL

6 hours trying to get this to work and all the different things I have tried and that did not even come to mind

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.