MultilineInput autobinding issue with 'stretch to fit' option

Hi Bubblers

Not sure if anyone has a experienced this issue or there is a workaround?

I have a MultilineInput element, that is set to autobind on a large amount of text (user bio) and within the element I have enabled the ‘stretch to fit’ option. This element works fine when the input is empty to populate first time round.

However when coming back to the page with data pulled in from the autobind, the MultilineInput wont stretch. It will only stretch once the user is focused on it and have changed some text within this element. A demo is below

Not entirely sure, but you could create an action when the page loads to set the focus on the multiline input.


Thanks for the reply @marcoviciemilio. Unfortunately when adding the ‘On page load’ workflow with the set focus to the multiline input it still doesn’t expand the height of the element.

With that said using this workflow below does weirdly work. I guess its changing the page data in real time. This isn’t an ideal workaround though - I think I’ll post a bug report.

(note: after the expression ‘This Listing’s Description’ I have added a space after to alter as a new value)


1 Like

Ya. Post a bug report. I had a bug with the multi line input not too long ago where it would erase the data I was typing if the screen size changed or rotated. They fixed it. They can prob fix this too.


Thanks - I’ll process the bug report now, fingers crossed. Surprise something like this hasn’t been raised before, but glad to hear they fixed the past issue you we’re experiencing with the multiline input.

Posted bug report - I’ll post back as to any developments from the Bubble team.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.