MultiSelect Dropdown - Question


The issue was on the way I entered the static option on the multiselect. Make sure always to press Enter and to avoid copy-paste the list directly to the multiselect.

My issue is the following: I’m telling Bubble with a workflow to send the selected options that the user clicked on the Multiselect to a field in my database which is a List of texts. But, the thing here is that Multiselect is collecting all the clicked options from the user and making it as one whole entry. I’ll attach some photos as illustrations.

In another workflow I’m trying to tell Bubble to look if certain text is in the field of list of texts, but it will always say no because for example: I want to see if “Apodaca” is in the list but the list is just 1 entry like this “Apodaca, Monterrey, Juárez…” so it won’t ever match.

Hopefully I explained myself correctly. I tried everything to make the workflow enter the information as multiple entries and not as only 1 entry separated by commas.

Thank you in advance, hope anyone can help me.


Evaluator on Debugg Preview
unnamed (1)

My database entry
unnamed (2)

You are using ADD instead of ADD LIST

Hey, Jici!
Thanks for the answer. I’ve try that but it won’t let me do that, it flags an error.

Which error?


I don’t know why the text doesn’t changes to red, but it flags that error. When I run the workflow, it doesn’t even add anything to the field on the database.

This is strange.
Do you use dynamic value?

@andrespeena I’ve had issues like this before too. You may just need to delete the element and re-create it. Worked for me.


Hey!! That was the solution haha, someone on Facebook helped me. Thank you very much

1 Like