Forum Academy Marketplace Showcase Pricing Features

Multiselect list flashes and doesn't stay open

I have a multiselect showing a dynamic list that’s not very long, and when I click the dropdown, it shows me all the correct values but the list flashes away and I can’t select anything. Even if I try typing in one of the values I want to select, it’ll pop up but then disappear.

I have other a different working multiselect that doesn’t exhibit this issue and I’ve tried copying it, copying the formatting, but nothing works. I have also tried using multiple browsers and on Mac and a PC without any luck.

I’m totally stumped and haven’t been able to find anything about this! Any thoughts are greatly appreciated!

Hello @dev13 welcome to the community!

Strange behavior. What is the data type and source?

Can you share a screenshot of the backend?

Thanks! This has been a useful resource over the past few months getting to know bubble.

It’s showing a list of employees (users) of a specific company. Here’s a pic of the definition, is that what you were curious about?

Thanks! What about the condition? … Could it be a problem with a parent group?

Perhaps it would be better that you send Bubble a support ticket

Hm. The condition is just some formatting when focused. Its parent group is my main group and it doesn’t really have anything going on, so I didn’t think that could be the source.

Try changing the colors “drastically “

Gave it a try, no luck.
I was wondering if it was some sort of javascript bug, but I don’t even know where to start other than filing a bug report.

Another possible reason could be a plugin on the page that may be causing trouble …

Have you tried going over every little detail via the debugger?