New Plugin Cannot be Found

Hello,

  1. I created a new plugin and added the application nubeer as its test application.
  2. nubeer cannot find the plugin on the plugin marketplace.

I have not published a version of the plugin, but I do not think I should need to because it is still in development. Please help!

Thank you
Nicholas Choi

Just wanting to bump this because I’m having the same issue. My description:

Yesterday I was working in a plugin and it was all fine, now it no longer shows up on the test app.

When I pressed the “go to test app -->” button it opened or refreshed the test app with the plugin already installed (as a temporary development-only installation, I’m aware), however today it does not come with it, and the test plugin does not shows on the “+ Add plugins” menu.

It does has the “test_plugin=1989457x55nnnnnnnn” on the app editor url.

I am having the exact same problem. Changes made in the Plugin Editor are also not reflecting. Something terrible happened to the plugin yesterday.

Just filed a more detailed bug report, included a link to this thread in it. Will tell if I receive any response.

1 Like

Now I can find the app, but it won’t stay installed. So I cannot see the application in the version-test to make any changes. This is really putting behind our application development…

And, actually, I cannot select either the published or the test version.

There does seem to be some major issues across bubble, so assume they are busy looking at it, or outside business hours, they have no idea its happening.

This may be because you have multiple tabs open. Refresh all tabs so every tab “knows” you have this text plugin being tested.

I had the same issue before.

Happening to me as well. Similar thing happened last week… suspect they’re having some commit issues with upgrades to the API system.

Either way, this is getting a bit silly.

Testing a plugin in a test app seems fine now, got a response informing that a fix was pushed and asking if it solved the issue. Answered that it solved and if I get to see something else I’d send another report. My issue is solved now. I believe it’s the same as yours @nchoi and @naj.mast. Can you please check it too?

Oh and @funwtp, refreshing the tab wasn’t the issue, at least on our case here. I bet that here we’re all aware that we need to refresh the app so it gets the updates on our plugin.

@StevenM they’re awake :joy: don’t worry, they don’t leave us behind. I got an answer and a fix a few hours ago.

@vini_brito Thanks for the update! I really appreciate the help and community!

It hasn’t worked for me yet: once I install the plugin, the element appears for a bit, but when I use it it gets switched out for another element saying deleted custom element missing or missing element.

I think they’re working very hard on it however: someone seems to be editing the app and it surely isn’t me!34%20PM

(I’m getting a lot of the - We just updated this page responses from the bubble application).

That’s weird. Have you done the basic troubleshooting? Like restarting computer, trying on a different browser, trying on a different computer… just to be sure.

Tried restarting the computer and browser application. I’ve also tried switching computers. I think it has to do with the page on the application: I may have to make a new page.

Agreed. Maybe creating a new free app and see if that odd behavior persists may also help troubleshooting.

This topic was automatically closed after 14 days. New replies are no longer allowed.