Not Able To "Make Changes To A Thing"

I’m trying to set up my API workflow for Plaid integration and I have a step where I need to make changes to my data type “Bank Account” with a certain ID. But no option for “Do a search for” is coming up for what “thing to change”

I need to do Add action > Data(things) > Make Changes To A Thing > Do a search for > Bank Account with [conditions]

Where normally I can click and select “Do a search for” from the dropdown all I get is this
image

image

I click and it gives me a space to type but no options pop up. Why is this happening? Is it because I didn’t set up something correctly with the API or the database?

Whenever menus go missing, it’s time to refresh your editor. Reload the page.

1 Like

I tried this already, I even tried completely exiting and logging in and out of Bubble, but I’m still not seeing that menu.

Recreate the workflow (delete existing, clearly it is malfunctioning). And then file a bug report? What you’re seeing makes no sense. It’s possible (I suppose) for an action to become unresponsive in the editor, but that’s definitely a bug/edge case. This isn’t something that happens commonly.)

Create the Do Search you need at any place, then COPY and paste it. Working?

Good one, this worked for me! Thank you so much

1 Like