Forum Academy Marketplace Showcase Pricing Features

"Make change to thing" not working with "do a search for"

Hi,

I have a database with multiple Types and Fields but when I want to “make a change to a thing” in the workflow I am unable to select Type in the “Do a search for”. I click on the list and the field remains empty. Is this a normal or a bug?

Thank you

1 Like

Hey there,

This has happened to me before, but I assumed I did something wrong. :wink:

I just deleted the Workflow action and re-added it and it seemed to work. If this fails, refreshing the page may help as well.

1 Like

Hi,

Thank you for your answer.

I tried that, changed browser, went to another App and still the same. Just wondering if this is a general problem?
Could you try on your side if you can just create this workflow ? no need to test it just to see if you can select the Type :slight_smile:
Thank you

Agreed with @blowenthal. This happens sometimes, and usually deleting the workflow & refreshing the editor gets it working again. It’s working normally on my end.

2 Likes

Thank you. I will try again.

Your answers always appreciated.

Hello,

Unfortunately, this is still not working even when I tried deleting the workflow and refreshing the editor. The strange part is that when I choose “Make change to thing.” then “Do a search for” for no apparent reason the action change to “Make change to a list of thing”.
I tried with a new database, new app and even change computer. so this must be general.

can anyone try to create this type of workflow and make sure that it does not change to list of thing when the Type is selected?

Thank you

I’m having this same issue? Any ideas?

Well “do a search for” returns a list of things, so shouldn’t be “make change to a list of things” expected ?
If you only want to modify one thing, then you could use “:first item” just after “Do a search for” to get the first thing in the list (even if your earch returns one element, it is still a list)