Forum Academy Marketplace Showcase Pricing Features

Page no longer found

We have an issue where the link to the prototype preview will be working fine and then all of a sudden (one day to the next) it no longer loads for them. It says “page not found”. It’s not a firewall issue and I can’t replicate the issue. I tried cloning the app to get a new link which worked for a few days and now the new link has the same issue. Any ideas …. please!!!???

Hi @roshelle ,
May know page name and url for the you app. this is not related firewall / server.
It can be something you have removed on your app.

This is the link - Decida School Check-in

And this is their feedback - My link won’t work again. I tried sending it to my teaching partner to use for tomorrow. Once she clicked her link, mine stopped working it says site not found.

Thoughts?

I have tried above link. and its working.
This is development version of your bubble app. Your live app does not have currently up to date.
try to deploy your development version changes to live. So you can get the live at https://parkridge7.bubbleapps.io/

For deployment help Go to top-right and click the Development it will look like below,
hit the Deploy current version to live. it surley works.
image