Page zoomed typing in a form on mobile phone

Hi all,
I have web pages with input boxes. When I open the page using a mobile phone, whenever I typed on the input boxes, my page automatically zooms.

Is there a way to prevent it? Similar on text/input boxes on this forum. They don’t auto zoom the page.

I notice that there’s a mobile version check mark on my page? Do you know what it is and how it works? What’s the difference between mobile page, responsiveness and native app in bubble?Would it solve my problem?

I don’t think the documentation describes what they are except the responsiveness.

Please advise. Thanks

1 Like

I experience the same issue with the zooming when entering data on iPhone, though when using drop downs, not text inputs. I’d love to know how to stop this behavior.

I just ran across this post. This FIXED my issue. may be worth a try.

How to stop zooming on mobile devices.

Thanks @gnelson

It worked for me as well just by selecting an option under setting to not allow user to zoom using iOS. Although I still can pinch and zoom in :thinking:

Thanks again!


1 Like

I wasn’t aware of that option. Thank you.