Plugin - Fields Not Showing up in Element Action Editor

I’m developing a PlugIn. In an element action, I defined a field, but the field is not showing up in the editor when I put the element action in a workflow step on a page.

Every time I make a change to the PlugIn, I delete the PlugIn element from the page and put a new one in its place. That didn’t help.

I tried republishing the PlugIn after making a change, but the action element still doesn’t show in the editor. So, that also didn’t help.

Any idea about what I’m doing wrong?



Did you set the type of the field, etc, etc? Also, you meant to categorize this under plugin builders.

Watch your console for errors (in your plugin builder window - it will warn you about stuff like this).

Also, most obviously: define a plugin for testing. Then ya don’t have to publish to check changes.

If user signs up and fills out form completely, all elements show in the members short code assigned page.

OK folks, thanks for the read and response. As usual, I found a simple solution to my problem. When developing a Plugin click the “Test” button and the Plugin becomes only available to the test app that you specify. I was able to get the field defined for my element and it showed up in the Bubble editor.

I have another issue, unrelated to this one, that I’ll post later.