Poor editor/app performance

I’m seeing severely degraded performance in the editor. For the last day or so, it has been getting “stuck” when attempting to save changes. After the first change, “saving” appears at the top of the screen and just stays like that.

The app itself is also spotty at best. I’m getting a lot of “site can’t be reached/took too long to respond” errors. When (if) it does load, it seems like the page only partially loads/renders. Is anyone else seeing this? I’m not seeing anything in the bubble’s status that would indicate a problem, so now I’m just confused/frustrated.

Thanks.

Edit: App issues seem to have resolved. Editor is still acting up, though.

It’s probably your machine and or intermittent bad internet connection. Have that everyday for couple of weeks now. But when it happened, my first reflex is validating with an outside computer somewhere in the cloud. Usually, everything fine.

1 Like

That was my first thought, though my area of knowledge only extends to testing my own connection, which seems fine. Very low latency (just spent the last few minutes pinging google to make sure there were no spikes), the speed is fine, and no packet loss.

Is there a recommended/easy way of doing this?

1 Like

Take a Cloud Windows Server.

Okay, still getting errors and cannot use the editor at all. Still getting stuck on “saving”. Also getting the following messages on an intermittent basis:

I’ve tried the following to resolve the issue:

  1. Reboot browser
  2. Reboot machine
  3. Clear browser cache.
  4. Used different browser (chrome and safari)
  5. Used different internet connection (next door neighbor’s)
  6. Tested internet connection for excessive latency (Everything looks fine).
  7. Power cycle modem (just because).
  8. Tried accessing it from my phone (got several “can’t load app” messages).
  9. Bug report (filed yesterday - hopefully this does it).

I REALLY don’t think this is on my end, but then again, I seem to be unique in my experience here (at least right now). I assume it would be more wide spread if it were something very wrong with Bubble :confused:

As said, I got those errors too, not anymore. What I done? Re installed my OS (in my case mac os). Can be some kind of spyware, virus or something else. Today, everything fine for me. Hope you find it.

update: have you internet on your phone? if yes, can you try to open the editor (it will be slow, but work).

Yeah, I’ve got internet on my iPhone. I tried accessing it from there and got a “unable to load app, try again later” message when I tried to open the editor.

edit: I’ve also gotten the “unable to load resources” message on the phone.

What’s the URL to your ‘preview’ app?

Hi,

I also suggest your subscribe to the incident alerts. Bubble main cluster was down roughly during this time.

https://status.bubble.is/history

I am very concerned over the number of outages over the last 2 weeks.

1 Like

Yeah, I subscribed a few days back just in case that was the problem. It was up at the time I was experiencing issues, so it’s likely something on my end. I’m getting some help from the bubble support folks now, though :slight_smile: