Privacy rules for API

Hello Bubbler !

I have a type (named Traité : img2) that has privacy rules applying to API’s and stuff, but I want this for another type (named Excell : img1) that doesn’t have thoses specific checkboxes.
How do I enable them ?

Thanks a lot :smiley:


Hey!

Short answer, it means they are private: if the checkboxes don’t show up, it means the entire type (Excell) is not publicly accessible from the Data API.
If you do want to enable it to later set privacy rules, then you can go to Settings > API and enable your data type.

Hope that helps :smiley:

1 Like

Thanks a lot ! :pray: