Problem loading data into drop downs and log-in problems?

Hey everybody,
I’m experiencing a new problem: two drop downs on my website (a normal one and a multiselect one) don’t load the options anymore. They both load the same data type, so that’s probably where the problem is (not with the dropdown plugins themselves). I haven’t made any changes to this data type (the options are always the same), and this is the first time that I’ve encountered this problem.
Anybody experiencing a similar issue?

edit: I’m noticing more weird stuff, like Bubble saying ‘please log-in to acces this data’ after logging in (never seen this before).

Same problem here whatever I try to log in , the data seems not loading

Edit : my app is completly down , can you confirm the problem is on bubble side ?

It must be on bubble side. Can’t log in or retrieve data either.

Same problem. No data is attempting to load and I can’t log in. You’re not alone.

The weird thing is, once I clean cache and history on Safari , it works again normally, will try on Chrome

Edit : cleaning the cookies also on chrome works, super strange , but we need to understood why. otherwise our user will get blocked

1 Like

You’re right, it’s now working. Very strange.

Here similar issues with database entries that look great for one user, but are invisible for other users. After a force refresh of the browser (not the normal refresh) it’s clear that the change was not saved on the server but only in browser cache?

Strange behaviour and very worrying because until this point I did not see this and it means users are working in the app thinking their work is saved when it really isn’t!

Hopefully the Bubble team can shed some light on this. The fact that certain issues do not pass a an escalation threshold doesn’t mean that other development could maybe impact this?

Getting the exact same error now, cannot even access my own app anymore in the front end. The system won’t let me log in.


Does this mean every user should do a full cache erase to get things back to normal? If so, I’d really like to know what caused this.

Preview of editor on Firefox (cookies deleted) now gives this error:

{“message”:“Unexpected server error, please try again later”,“code”:“1510222925634x268”}

I erased the cache and tried again - it worked. Same here, need to know what caused this and see if this is something that can be resolved without having to clear the cache. Can’t ask every existing user to clear the cache to use the website.

same here. Some clients can’t log in anymore - it sucks…

Login problems on my end too. Running as a user loads the data of the last logged in user and still says - Please log-in to access this data.

I understand teaching the Bubble architecture to new people must be extremely challenging, but as a global service I still feel all non US users are on the short end in terms of service. I;m seeing mainly the non-US users react here. US users will be in for a surprise when they wake up :slight_smile:

Of course a person cannot be available 24/7, but where Bubble is now I really feel 24/7 support should be available for big issues such like these. Time to scale up! None of the long time forum users/moderators could be onboarded for this type of role?


I’m a US user. Been awake this entire time fixing shit haha

1 Like

Trying hard using all digging from past so many hours. Around 12 to be specific.
I am on the verge of launching my app. Users lined up and something like this happens :frowning: .

Has anybody sent an email to support about this yet?

I did, couple hours ago. I’m probably not the only one :stuck_out_tongue:

1 Like

Hey guys, am looking at this now. Not sure what happened yet but there is definitely something broken with the way Bubble’s login cookies are working. Will update as soon as we have a fix.

For now, clearing all cookies should get you into your app / Bubble.

1 Like

@emmanuel Hello, Bubble got something deeply broken since yesterday, service was intermittent, users which were logged weren’t able to see the site correctly and for users which are not logged, it is impossible to access.

I’m keeping up to date right now with information on current progress – latest update is that we are deploying new code that I think will fix the problem, should be live in a bout 5 minutes

Is there anything changed referring to the data loading issue that was raised by the OP? I’m getting so many more complaints from users not being able to correctly and consistently updating fields in the database. The server capacity is maxing out regardless of adding an additional server unit.

There isnt anything in the logs and usage chart that points me to a big spike.