Problems With The Preview Option

When I go into preview mode all of the texts, buttons, inputs, etc… overlap each other. In order for me to fix it I would have to drab the texts, buttons, inputs, etc… pretty far away from each other for them to look like they are next to each other and no overlaying them. Please Note This Is Not My Final Product I Was Just Testing The Inputs Before I Add Into My Final Product

Picture of Editor:

Picture In Preview Mode:

@tvmeints Highlight all of them, right click, select ‘group elements in a group’. You can then center, left or right align the group whichever you prefer in the responsive tab.

1 Like

That did not work… It made them overlap eachother even more

Can you share a view only link to your editor?

Hmm. how would I do that

Settings > General > Application Rights > Then copy the URL and paste back here to the forum

Hopefully that worked?..

So your ‘menu’ should be a group, and the inputs and buttons should be another group. Here’s an example:

1 Like

Ok… I need to do somerthing real quick I will get back to you if it works

Ok so It still overlapped them…

Group these together into one group

Fixed width:

That didn’t do it

This topic was automatically closed after 70 days. New replies are no longer allowed.