Forum Academy Marketplace Showcase Pricing Features

RG showing only logged in user instead of full list

Title kind of says it all. I must be missing something because I can’t get my RG to display all user accounts in the admin-panel page. The only constraint I have set is related to the search bar.

Just realized privacy rules applied… Solved now!

2 Likes

Go to

Data
Privacy
Data Rules - allow the type of user you want information to show
Data Type (you want to show in RG)

View Fields - select fields you want to show in RG

Find in Searches - tick here

Just go to your table’s privacy settings tab and delete any rules that might be there. It should solve the issue.

@dikshant.dave No Please, deleting privacy settings will create more issues.
Bubble by default allow only logged in users to view the data, with defined privacy settings.
so we have to define view settings for other users or not logged in users.