Same domain new app

Ok, I recognize this is unconventional. I created a bubble account, built an app, set the domain up through google, via bubble.

For reasons I won’t bore you with, I created a new bubble account, and built a new app. I have removed the domain name from the old app and old bubble account, I cannot add the domain to the new app and new bubble account.

I have “linked” my gmail account (which has the domain) to my new bubble account, and when I click “set up this domain” I get a message that someone else is using this domain.

I have tried different domains and get the same message, even domains that have never had a site pointed at them.

Any words of wisdom?


You should probably file a bug report at

This sounds like something the team will need to fix.

1 Like

@andrewgassen I think your right, I just upgraded my account to have a collaborator, added the old account and tried adding that domain, still doesn’t work. I don’t think Bubble is removing the domain behind the scenes from the old app.

Moved to category Bugs.

1 Like

Update, this is not a bug. This was my error. When on my desktop I will update the bug report.

I was not deleting the domain from the old app. I made the assumption that when I moved the plan to hobby that there was no further action needed.

@neerja promptly replied to my email and explained to me how to fix it. #lovebubble!


This topic was automatically closed after 70 days. New replies are no longer allowed.