Send meeting request wrong end time

Hi,

The “send meeting request by email” action in a backend workflow that I have set is sending wrong the end time.

Example
In the event inside bubble. The time is 10:30 - 11:30. But in the email it says 10:30 - 11:15.

Why is this happening?

Thanks in advance :slightly_smiling_face: :computer:

Are you using military time? That might be what you need to do.

How do I know I am using military time?

Hmm… actually can you send some screenshots of what you’re doing?

Bubble derives dates from the browser. Fyi.

It would help if you can send a screenshot like @johnny suggested

1 Like

Okay, so:


  1. Here I create an “evento” that is an event with “inicio” that is the start time and “fin” that is the end time. I also assign the “evento” to a “paciente” that is a type that contains and email.

  2. Captura de Pantalla 2020-12-08 a la(s) 0.15.03
    Then I schedule the API workflow that the scheduled date is 7 days before the start time of the event and I also ad the parameters.


  3. The API workflow has only this action. And all the things are set up correctly I think.

When I see the event in my app,
Captura de Pantalla 2020-12-08 a la(s) 0.21.31
the “Fecha inicial” (start date) and “Fecha final” (end date) are okay.

But in the email
Captura de Pantalla 2020-12-08 a la(s) 0.21.53
The “10:30am - 11:15am” should be “10:30am - 11:30am”.

Thanks for your help

Perhaps it could help if you transform your dates to text prior to sending them by email. And send them as text.

I already tried that. Even in the logs in Bubble it says 11:15 but in the app data it says 11:30

Dig further … something must have caused this discrepancy.

Sorry … it is very hard to provide you with a specific guidance. Unlike other nocode tools … Bubble is a true visual programming language. So … unintentional behaviours can be written into an app as well.

Yes, no worries. Thanks :slightly_smiling_face: :computer:

This topic was automatically closed after 70 days. New replies are no longer allowed.