Forum Academy Marketplace Showcase Pricing Features

[SOLVED] Button Colors Not Working

I have the standard button color set to #5FB4FA, but it is showing up as purple. I even tried changing the style to blank and setting the color to #5FB4FA manually, but it is still showing purple in the preview and the live (updated) version. Is anyone else having this problem, or am I doing something wrong?

It’s difficult to tell without a link to see what’s happening.
Can you share a link to your app?

1 Like

I would prefer not to share the link yet. I have attached some screenshots to help show the problem.
These are the settings that I have for the button in Development mode:

This is what the button looks like when I click preview (and the live version after publishing).

Did you check the button conditions?

Or maybe it could be because some required fields have not been filled yet? Does the colour change once you fill all the required fields with valid input?

2 Likes

Yep, that was the problem. There was a condition set that made it purple with the button wasn’t clickable. Thanks for your help!

2 Likes

For furture reference. If you don’t want to share a link you can duplicate that section on the forum app out on your own public app.

3 Likes

A good way to debug these things is to use the … debugger :slight_smile:

4 Likes