[Solved] Header hamburger not revealing dropdown on some pages

Hi, I am using the same header on all my pages, but when viewing on mobile, some pages’ hamburgers in the headers cannot be clicked.

On some pages, clicking it reveals the dropdown menu, but on other pages, the dropdown menu doesn’t appear…

I have tried making the header come to front, and all pages are set to column at the page level. What am I doing wrong?


Hi @StandUp :wave:

Can you share these pages? Images? Or your editor?

1 Like

Hi Raphael,

Thanks for that, yes please. Here is the link to the index, where the hamburger doesn’t show dropdown, which it does in the Sessions page.

Do Booster (bubbleapps.io)

Much appreciated, A

Do you use a reusable group for your header across your pages?

Yes, reusable header

Can you share how did you create your drop-down? It is a Group Focus?

Hi, I just set a workflow to have it show / hide when the hamburger is clicked…


Only with this information it will be hard to tell what is the issue.

Does your index page’s layout is set to column? Because I noticed that when you open the menu, it pushes the Session page down.

Can you share your editor? Only with the ability to see (not to edit). Do you know how?
Settings → Genral → Change the dropdown to “Everyone can view”
Then share the URL of your editor here.

1 Like

Yes, all pages are set to column -

Do-booster-2003 | Bubble Editor


On the index page your header is inside a group - whereas it’s not on the other page…

I just increased the z-index in dev tools of the header on the index page it it worked as expected… so try bringing the header to the front (or just remove it from the parent group)… either of those should work.


Ah, you genius sir! Thank you, much appreciated.

1 Like

This topic was automatically closed after 70 days. New replies are no longer allowed.