Forum Academy Marketplace Showcase Pricing Features

[solved] Issue with app not working when live

I created a part of my application, with the awesome help of @gf_wolfer! for the multi-selector.

Here’s what it looks like in the development environment.

Here’s the sceen shot of preview.

Here’s what this looks like when published live.

Here’s the URL: http://centralcooling.getcallboss.com/equipment_needed

I have no idea where to star trouble–shooting this, this is the first app I’ve published. Any idea what I should check for first?

Caught me at a good time.

I am guessing you do not have any Equipment Data entered in your Live Database?

The Databases are kept separate, you can change from Development and Live view in the top right corner of the editor. Viewing the Data in each mode will show you which data exists in the Live and Preview/Development environments

Ahh interesting. You’re right, no data on the live database. I’ll import some. Thanks!

How long does it take a DB upload to work?

I just uploaded the data but I don’t see it in the database.

Here’s the screen shots.

I also tried the “copy and restore” database to move the development one to the live version. That worked.

Upload by CSV didn’t work though.

This topic was automatically closed after 70 days. New replies are no longer allowed.