SSL encription checkbox not showing up


I need to set up the SSL encryption for my app, where I have a custom domain. I am on a Personal plan.

Problem is: I don’t see the checkbox.
Do you know what/how can I set up the SSL certificate? I need it quite urgently as I have a second domain which points to my main app and without SSL, google says it is not a safe redirection.

Thank you

It should be automatically enabled.

If what @johnny says is true, I wonder if the line that reads…

   SSL is mandatory if you are using Cloudflare.

…should actually read…

   SSL is automatic if you are using Cloudflare.

1 Like

Indeed. I somehow assumed it was not automatic since the documentation said there should be a checkbox. Thanks!

This topic was automatically closed after 70 days. New replies are no longer allowed.