SSL Checkbox not visible

I am trying to enable SSL for my App. My domain is set and verified.
I do not see the SSL checkbox.

I am getting ready to publish my app and want to make sure SSL is ON.
What am i missing?

Thanks.

Yes same problem for me yesterday

@peterj can you help us on this I saw you fixed it for previous app which had the same bug

1 Like

It should be enabled by default, you don’t need to set it up.

Check it out and see if it’s up and running for your domain.

Yes but it’s not
and the website is displaying “not secure” in the web browserCapture d’écran 2020-05-09 à 11.59.59

1 Like

If the domain itself is set up correctly and running, but the SSL is still not up, then the best thing to so is to shoot a bug request to Bubble team:

Cheers!

Based on the response from Bubble support, SSL is now automatic and there is nothing to be done.

I don’t why that option shows up, but that’s besides the point.

This topic was automatically closed after 70 days. New replies are no longer allowed.