Test my Plugin in my app

Hi,

I’m new to bubble environment and I just made my first plugin. But, when I want to test it in my app called “test_1_aag” by entering it in the “go to test app”.
Capture
image
I get this message ; “Oops, we couldn’t find an application named test_1_aag” but if I enter into the app to test the plugin area “Test1” bubble direct me to an app that I didn’t create I think it’s someone else App called COCO.

Can someone help me please?

hey @alibenmhmed, it actually doesn’t wants to know the app name but it wants to know the app id - it’s very confusing

can you open on your test app (go to the editor) and check the url? you will find your app id there - this is what you should put in the ‘test app’ input field.https://global.discourse-cdn.com/bubble/original/3X/6/0/609bd5746227204afde78b8083eb7b8a1fff8ce6.png

like the screenshot above, the app id for that bubble app is simple-calendar-booking so thats what you should copy paste

if that still doesn’t work, make sure both the plugin and test app are on the same account, or at the very least the account that owns the plugin has access to the test app in the settings

2 Likes

Thanks @Kayami as you mentioned it’s the Id that I should use.
Now it works as a charm .