Why can't I access the test app?

I renamed the existing test-name and named the new element while making the plugin.

But after the change, I don’t have access to the test app. I don’t know why this bug is
happening. Has anyone experienced this kind of situation? I’m curious about the solution.

When you enter the test link, only these error phrases are displayed.


It’s saying there’s no app named “collapse helper”. I’m pretty sure app names have dashes in them and not spaces. If u renamed your app that’s just a display name, it still has its original name

1 Like

Thank you for your reply. However, there is no dash ( _, - ), and it exists only as a space. “collapse helper” Clearing spaces also results in errors.

If you view the app normally in the editor what’s the URL?

Added an error link at the end of the body.

Don’t really understand - have you fixed it? I’m asking what does the app editor URL look like if you open it from the Bubble Apps dashboard (where you see your list of apps)

I don’t know what you’re asking for. I’m making a plugin. And to test after configuring the plug-in, I pressed the ‘Go to test app ->’ button at the bottom left, and I am having trouble because it does not enter.

Yes, you are having trouble because your test app ID is invalid.

I’m asking you to paste the URL of your test app here so we can tell you what the correct app ID is.

Thank you for your help on many occasions. The URL of my plug-in. Bubble Plugin Editor - Collapse Helper

No, the URL of your app - the app you’re trying to add the plugin to. You’ve sent the URL of your plugin editor.

I am sending you the address of the app that is using my plug-in. Is this necessary information?

Then the ID should be testapp-31154, because that’s the ID of your test app.

Thank you for your answer, but I don’t think it’s the answer I wanted.

It is not a bug. As per the image you shared you entered an incorrect app name. So when you go to the newly entered app name it shows you the obvious error.

As @georgecollier mentioned the correct app ID to enter is testapp-31154. Have you tried updating the input to this ID and testing again?

Am I the only one who doesn’t know?
When I tested the plugin I made, I used it well as a “something test” at first, but I wanted to change the name, so I changed it to “collapse helper” in the image. However, when I pressed the ‘Go to Test’ button, an error occurred like the attached image. That’s the problem. Why is everyone focusing on the app-id?

Have you at least tried what we’re telling you (which is the correct solution by the way)?

Your error is that there is no application named collapse helper. Bubble searches for these names using the app ID. That’s how we know your app ID is wrong. The plugin name has nothing to do with it.

Put testapp-31154 in the ‘app to test the plugin’ field and it will work.

Yes, I did as you told me. When I first used it, I didn’t create a test app, but the editor opened it and used it. I’m not sure because it’s different from the first time. But thank you for letting me know. I’ll do it the way you told me.