Trigger backend workflows are not working

I’m experiencing the same thing described here: Trigger workflows are not working

Basically, my backend workflows that trigger with a database change aren’t working in dev mode. My live mode still seems to be working correctly. I can see in the logs that the workflow action should execute, and the logs say the workflow actions conditions pass, but it’s saying the action conditions failed in dev mode even though nothing has changed and they are working in the live mode.

Is anyone else seeing this?

When this happened to me last year, I contacted the support team and from what I remember they helped out

I ended up changing the “Current User” operator to “User Now” operator and it worked again. But it had been “Current User” for the last several months and had been working flawlessly.

I wrote to the the support about it couple weeks ago and they fixed it, now current user works on backend.

This topic was automatically closed after 14 days. New replies are no longer allowed.