Visual Elements not displaying

Hi i cant access the visual elements, Containers, inputs forms, Renewable elements, the entire thing is just empty.

Please file a bug report at

This looks like an important one that should be fixed. Have you tried refreshing? Have you tried closing the browser and reopening? Is it happening on all apps or just one? Try to be as detailed as possible when you file the report so they can reproduce and fix it.


It looks like you typed something (perhaps by accident) in the elements search box. (See where it says "")

That search box is where you quickly search the list of available element types (input, text element, group, etc).

Given that you put an email address in that box, that’s why no results would show up.


The same thing happened to me, thanks for explaining!

Every time I erase my email address from that box though, it reappears.
Is anyone else having this issue?

It looks like it is trying to auto fill each time. Probably why it is yellow.

geez thanks i guess thats where the problem was. i had my email in the search for elements box i think i mistakenly autofilled it. Removing my email from there solves the problem, you won’t believe how a small thing like this has set me back days in my development timeline and i was almost giving up on the idea entirely… Thanks a bunch, i’m really Grateful

No worries, happy to help. Happens to all of us. :slight_smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.