What's going on with this?

Hello all,

Is anyone else experiencing this? not sure if this is a bug or a feature.
If it’s a feature then it’s bloody annoying.

Why is the size of the display suddenly shrinked?

It started out as the normal width.

Then if I do a search and the field shrinks down?

Something weird going on there for sure - have you tried a page refresh? I’ve seen elements sometimes size incorrectly if I re-sized the window without a refresh.

yup tried, closed all browsers and restart. Still the same.

On a similar note, anyone have the issue where you can’t click on any of the data fields until you refresh the editor?

@hello.plannwin, it looks like you have the Categorized types, datasources and operators experimental feature turned on, and I wonder if it’s a bug related to that feature. You might want to try disabling that feature and reloading the editor.


that fixes that.

Thanks. Didn’t even realise I had it on.

1 Like

Cool. If you want to do Bubble a favor, you could submit a bug report with that screenshot in order to help make the feature a bit less experimental.


This topic was automatically closed after 70 days. New replies are no longer allowed.