Why Group focus dissapears after input field is clicked?


I have input field where I am searching for clients. After clicking the field, even starting writing Group focus connected to this field should be visible. Sadly it is not.

  1. Input field is clicked --> focused
  2. When input field is focused, small rectangle (Shape B) shows up
  3. Everytime when Shape B is visible, Group Focus should be visible too. But it is not.
    2021-01-18 22_10_08-Tips2 _ Bubble Editor and 11 more pages - Personal - Microsoft​ Edge

Record of this behaviour: https://streamable.com/t7n0ih

Really have no idea what is wrong.

Are you using a template?

Try the “Do every 1 second action”

No I am not.

I think you’re making it more complicated than you need to and don’t even need shape B.
Have you tried this:
Put your input field in a group, then just have a workflow that says “When group is clicked show groupfcous”.

1 Like

Thank you @SerPounce, such an easy and great solution :slight_smile:

1 Like

Glad it worked out.
BTW, that technique you were trying with Shape B is only needed when you are looking to show a group focus with hover. The reason is that there is no condition to show a GF when something else is hovered.

This topic was automatically closed after 70 days. New replies are no longer allowed.