Workflows not working?

Has anyone noticed that workflows have stopped working in the last few hours?

Some of my workflows stopped working for no known reason, I haven’t made any changes?

Bubble just resolved an issue on their main cluster, so maybe that has something to do with what you are seeing. If you are still experiencing issues, you should submit a bug report so support can take a look at your app.

Workflows, definitely still not working since 1 or 2 hours ago :slightly_frowning_face:
Will submit a bug report and hope things get resolved soon, have many clients complaining about the down service.

I’m sure this isn’t the case, but you aren’t talking about backend workflows, are you? If so, is your scheduler paused? The only reason I bring it up is because you wouldn’t believe how often it happens.

No it’s an active workflow that I am manually triggering. Has worked fine all day long, just stopped working in the last 1 hour…

Also, the server logs are showing no activity when I try to run the workflows, none at all…

What does the debugger show?

You mean the normal - slow - step-by-step debugger in the development version? It seems to halt and stop when it comes to using the conjure pdf plugin…

I’ve worked it out. I have a QR Code Generator (Google) Plugin that has stopped working. I have disabled it for now and the workflows are working again. I wonder why that particular plugin stopped working today if it is by Google…

This topic was automatically closed after 70 days. New replies are no longer allowed.