All elements have dissappeared

Is there a bug? All the elements on all my pages and REs have just disappeared…?!

My REs are suddenly taking up to a minute to appear on the page after page load…

I’m guessing this is related.

Mine have definitely disappeared as there are now issues because workflows etc. were calling on the elements.

It´s happening to me as well. Not just elements but the whole page itself.

For what it’s worth, I haven’t noticed any issues.

I’ve submitted a bug report.

1 Like

I cleared all cache and cookies + restarted my computer. Then when I logged back in, it still looked like there was a problem, but there were no more flagged issues. I searched for an element on my page, clicked “reveal element” and then all the elements reappeared.

Hmmm, are you guys still experiencing this issue?

I’m having sort of the same issue (maybe?) with elements not rendering properly inside the editor and when I click on them I see only some parts of properties.
This mostly happens on some of the plugin elements

Not seeing any incidents atm here.


Henry here, from Bubble’s tier 2 support team. Thank you for bringing this to our attention.

As @beccijanereid stated, I assisted with a request they submitted regarding this, and I suggested clearing the browser used to access the app’s cookies and cache, then restart the browser entirely and reopening it.

Specifically, you might begin by completing the following actions:

  • Delete your browser’s cookies and cache using the browser’s settings screen. It’s very important to delete both and you will be prompted to log back into most websites. If you are not prompted to log back into websites where you were previously logged in, this operation was likely not completed correctly.
  • Restart your browser by fully quitting the application and reopening the application. Closing the window or tab alone will not work.
  • Re-open the app’s editor in a Private or Incognito browsing window and gauge whether the issue persists.

These steps appear to have resolved the behavior.

We are actively monitoring this situation, and I would encourage any other users who are impacted to submit a support request for our team’s analysis on our team’s webpage!

This will be the best way for us to assist you as efficiently as possible.

When submitting a request please provide as much detail as possible regarding how we might reproduce the unexpected behavior you encountered, including a link the relevant app’s editor, the name of the branch where it seems to be occuring, and any additional details that will help us recreate your report!

Thanks in advance!


@henry.kauth this is issue is back. I tried the same steps and it hasn’t worked.

This topic was automatically closed after 14 days. New replies are no longer allowed.