Anyone experiencing DNS related outages today?

Bubble apps set up with domain names without www are having issues today - has anyone experienced this? ( not resolving to We had made no changes and looks like some other domains outside Bubble are also intermittently affected.

If yes, what have you done to correct this?

Nope, I’ve seen none of this on my app

Actually it was a real thing. Our app had a CNAME based set up pointing to following this initial post on it. It worked and the settings panel looked happy and Bubble never notified us of any changes. Today, out of the blue, without any changes that we made, the app went offline and the Domain settings panel was wiped clean, waiting for configuration! I contacted Bubble support, who helped sort this out by taking me through the new ‘preferred’ settings:

@ and www A records pointing to two IP addresses and

That worked well solved the issue. What a difference compared to the muddle we all got into trying to set this up at the beginning. A Bubble blog post on this would have avoided this outage for our users - but happy that it is resolved.