API Connector - Error SSL

Hello folks,

When I trying to initialize a call from API Connector, unfortunately return this:

unable to verify the first certificate

is it possible to by pass ssl?

Br’s.

Can you share your API setting call?
Be sure to use https

yes @Jici

I guess you are using a private server?
You can try to call this server using http instead if you don’t have a valid SSL certificate. Be sure that the server listen to this call too

2 Likes

@Jici yes, it’s a private server… I already tried to use http, but the server does not respond, only https.

In postman we have the option to disable ssl certificate verification, but I can’t find this option in bubble.

Br’s.

From what I know it’s not possible in Bubble. You can always create your own plugin and using server side script.

Another option is to use a third party tool like Integromat

Thank you @Jici

I was enabled http service from my private service side and now I can use http calls.

Your help was definitely decisive.

Br’s.

1 Like

Hello all,

I am facing the same issue of verifying the first certificate. Can someone please, help me ?

I have literally tried everything. But, nothing seems to work for me.