Awful bug in Search&Autocorrect plugin

How to remove it?

any tip on it? still harms user experience

it seems that it is a hint that gives me recent searches. I donโ€™t want it

Try changing your searchbox for an input element

it is not a searchbox, it is the input

I also want to know if itโ€™s possible to disable this.

Browsers Auto Fill - #3 by philippe1 this solution worked for me

1 Like