Forum Academy Marketplace Showcase Pricing Features

Does anyone else have this automatic dropdown on their search bars?

I have created a search bar for my site. As you can see, I have added in my own dropdown. However, there seems to be a grey dropdown that I haven’t added, nore know how to remove.

I am using the search and autocorrect plugin… But I don’t think that is changing anything.

I am using google chrome. I think it would mainly be to do with that. So, I tried opening my site in an incognito window to remove my add ons/ browser plugins and it was still there.

I tried opening the site in the microsoft edge browser and the dropdown was gone!?

Does anyone know what is going on or have any ideas on how to get rid of it?

2 Likes

Hey @josh15,

You’re indeed correct, this is the Google Chrome auto-fill feature (works in Incognito too).

If you want to disable the feature, in chrome: go to the ellipsis (three dots top right corner)

  1. Settings
  2. Click Auto-Fill in the left nav
  3. Select the method you want to turn off and use the toggle to turn off individually.

Thanks for the quick reply Iantzgould!

But there was only the option to change the autofill for passwords, payment methods and addresses…nothing to do with the search bars at all…

Do we have the ability to turn off the auto fill that I’m getting?

Not at my computer at the moment, but this should help:

It didn’t fix it either…

It’s alright, thanks for your effort either way!

Just have to hope my users don’t have it!

This topic was automatically closed after 70 days. New replies are no longer allowed.